Supported SFTP Protocol Versions

PrivX SFTP client supports protocol version 3, 4, 5 and 6. By default the client proposes protocol version 6 and falls back to using other supported protocol versions in case the SFTP server does not support protocol version 6.

You can force PrivX SFTP client to propose a specific protocol version by adding a SFTP protocol version override pattern to ssh-algorithms.toml configuration file. See the comments in ssh-algorithms.toml for further instructions.


Did this page help you?